Workspace and Program Interface

Menus

The "Amadine" Menu

About Amadine
Display the dialog with information about the program.
Check for Updates… Check for the latest update on the Internet. (Not available in the application purchased on the Mac App Store.)
Preferences… (Cmd-",") Bring up the program preferences dialog.
License… Open the registration dialog box. (Not available in the application purchased on the Mac App Store.)
Quit Amadine (Cmd-Q) Quit the application.

The "File" Menu

New (Cmd-N) Create a new document.
Open… (Cmd-O) Open a document.
Open Recent > Open one of the recently edited documents.
Close (Cmd-W) Close the open document.
Close Window (Cmd-Shift-W) Close the open window.
Save… (Cmd-S) Save the current document.
Duplicate (Cmd-Shift-S) Create a copy of the current document.
Rename… Rename the current document.
Move To… Move the current document to another location.
Revert To Cancel all of the changes in the current document that were made after the last save.
Import… Import a graphic file to the current document.
Export… (Cmd-Alt-E) Export the current document to a graphic file.
Document Setup… (Cmd-Shift-P) Open the Document Setup dialog to verify or set up measurement units, grid and other properties.
Print… (Cmd-P) Bring up the standard Print dialog.

The "Edit" Menu

Undo (Cmd-Z) Reverse the last operation that you performed.
Redo (Cmd-Shift-Z) Reverse the last Undo operation.
Cut (Cmd-X) Cut selected object(s) to the Clipboard.
Copy (Cmd-C) Copy selected object(s) to the Clipboard.
Paste (Cmd-V) Paste the content of the Clipboard to the document.
Paste in Place(Cmd-Shift-V) Paste the content of the Clipboard to the document at the same location as the original object has.
Duplicate (Cmd-D) Duplicate selected object(s).
Delete (Backspace) Delete selected object(s).
Copy Style (Cmd-Shift-C) Copy the style of a selected object.
Paste Style (Cmd-Alt-V) Apply the style, copied to the Clipboard, to a selected object.
Spelling and Grammar > Check spelling and grammar.
Substitutions > Set up automatic substitutions.
Transformations > Turn a selected piece of text to all capitals, all lower case, or capitalize it.
Speech > The app can read text in the text editor loud. Commands in this menu start and stop reading.
Start Dictation… (fn fn) Dictate your text.
Emoji & Symbols (Cmd-Ctrl-Space) Open the Emoji & Symbols panel.

The "Modify" Menu

Group (Cmd-G) Group selected objects.
Ungroup (Cmd-Shift-G) Ungroup a selected group.
Ungroup All Ungroup a selected group. All nested groups to the full extent will be ungrouped.
Transform… Bring up the Transform dialog.
Transform Again (Cmd-J) Apply the same transformation that was set up and applied using the Transform dialog the last time.
Reset Bounding Box Reset the boundary of a selected object. For example, once you rotate an object, its boundary turns accordingly. The command creates a new boundary whose top and bottom are horizontal.
Arrange > Bring to Front (Cmd-Shift-]) Place a selected object in front of other objects.
Arrange > Bring Forward (Cmd-]) Move a selected object by one object forward within the object stacking order.
Arrange > Send to Back (Cmd-Shift-[) Place a selected object behind other objects.
Arrange > Send Backward (Cmd-[) Move a selected object by one object backward within the object stacking order.
Align > Align edges or centers of selected objects.
Distribute > Create equal distance between edges or centers of selected objects.
Path > Explode Split a selected path into separate segments keeping the result looking as the original path.
Path > Join Join two selected paths to create a single path. A new segment can be added to fill the gap between the original paths.
Path > Open Open a closed path. This command disconnects the two ends of the path. No path segments should be removed.
Path > Close Connect the ends of a selected path. A new segment can be added to fill the gap between the ends of the original path.
Path > Reverse Reverse the direction of the path. This command can move an arrowhead from one end of the path to another.
Fill Mode > Use Non-Zero Winding Fill Rule Fill a path that crosses itself so that no holes are created.
Fill Mode > Use Even-Odd Fill Rule Fill a path that crosses itself so that holes are created according to the even-odd rule.
Combine > Union Combine selected objects using the Union operation.
Combine > Intersect Combine selected objects using the Intersect operation.
Combine > Subtract Combine selected objects using the Subtract operation.
Combine > Exclude Combine selected objects using the Exclude operation.
Combine > Release Reverse a combine operation in order to turn a combined object into the original ones.
Expand Split an object into several parts that look together as the original.
Make Compound Path Turn selected paths into a compound path.
Release Compound Path Reverse the creation of a compound path. Paths that were parts of the compound path will be separate again.
Make Clipping Mask Create a clipping group from selected objects.
Release Clipping Mask Turn a clipping group into a set of individual objects.

The "Layer" Menu

Lock (Cmd-L) Lock a selected object.
Unlock All (Cmd-Alt-L) Unlock all objects in the document.
New Layer (Cmd-Shift-N) Create a new layer.
New Sublayer Create a new sublayer as an item of the current layer.
Duplicate Layer (Cmd-Shift-D) Create a copy of the current layer.

The "Type" Menu

Font > Show or Hide Fonts (Cmd-T) Open or close the Fonts panel.
Font > Bold (Cmd-B) Make selected text bold.
Font > Italic (Cmd-I) Turn selected text into italics.
Font > Underline (Cmd-U) Underline selected text.
Font > Bigger
Font > Smaller
Increase or decrease the size of the selected text.
Font > Kern Adjust spacing between characters.
Font > Ligatures Set up ligatures.
Font > Baseline Adjust the baseline of selected text.
Font > Show Colors Show or hide the Colors pane.
Font > Copy Style Copy the style of selected text.
Font > Paste Style Paste the style of selected text.
Text > Align Left
Text > Center
Text > Justify
Text > Align Right
Align text to the left, right, center or justify it.

The "Select" Menu

Select All (Cmd-A) Select all objects on all sheets except for locked objects.
Select the whole text in the text editor when text editing mode is activated.
Select All on Active Sheet (Cmd-Alt-A) Select all objects on the active sheet except for locked objects.
Deselect All (Cmd-Shift-A) Deselect all objects.
Invert Selection (Cmd-Alt-Shift-A) Select objects that are currently not selected, and deselect those that are selected.

The "View" Menu

Zoom In (Cmd-+) Zoom in the current view.
Zoom Out (Cmd-"-") Zoom out the current view.
Fit Sheet in Window (Cmd-0) Zoom the current sheet to fit the window.
Fit All in Window (Cmd-Alt-0) Fit the whole document into the window.
Zoom to Actual Size (Cmd-1) Display the document at 100% scale.
Outline Preview (Cmd-Y) Activate the Outline Preview mode.
Pixel Preview (Cmd-Alt-Y) Activate the Pixel Preview mode at 72 dpi.
Pixel Preview Retina (Cmd-Alt-Shift-Y) Activate the Pixel Preview mode at 144 dpi.
Guides > Make Guides Create a guide out of a selected path.
Guides > Release Guides Reverse the Make Guides command making a path out of a guide.
Guides > Remove Guides Remove all guides.
Guides > Hide Guides (Cmd-;) Hide or show guides.
Guides > Lock Guides Lock or unlock all guides.
Rulers (Cmd-R) Show the rulers.
Grid (Cmd-') Show the grid.
Snap to Grid (Cmd-Shift-') Snap to the grid when you are moving or resizing an object.
Snap to Pixel Snap to the pixel grid when you are moving or resizing an object.
Smart Guides (Cmd-/) Show smart guides when you are moving or resizing an object.
Enter Full Screen / Exit Full Screen Activate or deactivate the full screen mode.

The "Window" Menu

Minimize (Cmd-M) Minimize the currently active window.
Zoom Fit the program window to the screen size.
Show Next Tab Show a document in the next tab. This command is available when all documents and panels are displayed in a single main window.
Show Previous Tab Show a document in the previous tab. This command is available when all documents and panels are displayed in a single main window.
Attach or Detach Panels Put all of the document windows and panels into a single window.
Or, show documents and panels as independent windows or floating panels.
Appearance Show or hide the Appearance panel.
Geometry Show or hide the Geometry panel.
Layers Show or hide the Layers panel.
Sheets Show or hide the Sheets panel.
Bring All to Front Show windows of Amadine in front of others.

The "Help" Menu

Amadine Help Open Help documentation delivered with the application.
Amadine Website… Open the website of Amadine.
Online registration… Open the online registration form.
Send Feedback… Send your feedback to the developer by email.
Video Tutorials… Open the online video tutorials.